El programa más usado para transportar correo electrónico en Internet, Sendmail, presenta una seria vulnerabilidad. Si el proveedor de conexión a Internet no actualiza su software, el servidor de correo SMTP podría quedar vulnerable ante ataques de intrusos, que de esa forma tendrían libre acceso a las cuentas de correo y sus contenidos.

Expertos de la compañía de seguridad informática CSIS han detectado una vulnerabilidad crítica en Sendmail, el programa más usado para la distribución de correo electrónico en el mundo entero. Sendmail procura que el correo electrónico llegue a su destinatario, ya sea se use correo corporativo o cuentas de, por ejemplo, Hotmail.
Un hacker maligno podría enviar un paquete de datos configurado especialmente para vulnerar al servidor smtp, y de esa forma conseguir acceso al sistema. De esa forma, tendría acceso a las cuentas de correo de los usuarios. La única solución es que el proveedor de conexión actualice el software Sendmail”, escribe CSIS en su sitio.

La compañía de seguridad recalca la importancia de probar la actualización en un servidor demo. De esa forma se asegura que el correo electrónico llegue oportunamente y sin complicaciones a los destinatarios.

CSIS recomienda a los administradores de sistema actualizar lo antes posible a la versión 8.13.6 de Sendmail. La versión actualizada y libre de vulnerabilidades puede ser descargada desde el sitio de Sendmail.

diarioti.com