¿ Es compatible tu iPhone, iPad o iPod con iOS 8 ?

es compatible ios8 con mi dispositivo

Comos muchos los que estamos deseando echar el guante al nuevo iOS 8 y comprobar de primera mano sus interesantes, aunque escasas, novedades.

No obstante, antes de ponerse a descargar la beta de iOS 8 para instalar el nuevo sistema operativo de Apple en tu dispositivo, deberías hacerte una pregunta: ¿Es compatible iOS 8 con mi iPhone, iPad o iPod?

Como ya sabemos tras la presentación de iOS 8 que tuvo lugar ayer en la WWDC 2014, no son muchas las novedades que integra el nuevo sistema operativo de Apple, pero las que presenta son lo suficientemente interesantes para tener la necesidad de que el firmware caiga en nuestras manos (o dispositivos) y empezar a “trastear” con él.

Sin embargo, y al igual que sucedió con iOS 7 y versiones anteriores de iOS, la compatibilidad de iOS 8 deja fuera al iPhone 4, además de a otros dispositivos.

Haciendo nuestras las palabras de Craig Federighi, podemos afirmar que iOS 8 será compatible las versiones de iPhone superiores al iPhone 4S, es decir: iPhone 4S, iPhone 5, iPhone 5C y iPhone 5S.

En iPod se repite la misma historia del año pasado y el nuevo firmware sólo estará disponible para los iPod Touch de quinta generación.

La tablet de Apple es el dispositivo que más ve reducida la compatibilidad con iOS 8.

Mientras que iOS 7 podía instalarse en todos los modelos a partir del el iPad 2 (iPad 2, iPad 3G, iPad 4G y el iPad mini), ahora habría que eliminar los iPad de tercera y cuarta generación.

De esta manera sabemos que iOS 8 funcionará con el iPad 2, el iPad con pantalla Retina, el iPad Air, el iPad mini y el iPAd mini con pantalla Retina.

Fuente y mas info en : http://computerhoy.com

Sobre

diginota

Tu Nota Digital, Revista on-line, Internet y tecnologías con los trucos y Notas insólitas, extrañas y mucho mas...
Este cuadro no quiere decir que diginota es el autor de los post es sencillamente el autor de Diginota.com.
Sigueme la pista
en: Twitter
En Google+
Facebook